Welcome to Pithos+

Introduction

Pithos+ is the Virtual Storage service of ~okeanos. Pithos+ enables you to store your files online, share them with friends and access them anytime, from anywhere in the world. Plus, from inside your virtual computers. Simply, securely and fast.

End user Functions:

  • Rich web GUI client
    • Upload files and folders in a fully hierarchical structure in their privete space
    • Ability to add tags(metadata) for each object (Files/Folders)
    • You can share Files or Folders to either an individual, a group or even make a file/folder public.
    • Trash Bin that will hold all deleted files until you select to remove them
  • Native Desktop Client (Windows/MAC OS X/Linux)
    • The client will sync the selected files/folders with your Pithos+ Account
    • Any change in your local files will be propagated to your storage
  • Mobile Client (Android/iOS)
    • You can browse every file/folder in your account
    • Download any file you want to your mobile device
  • File versioning
  • Shibboleth user authentication
  • RESTful API for interfacing with third-party applications

Getting started ...

  • Creating an Account
  • Synchronisation

Copyright (c) 2012 GRNET
Pithos+ is part of the GRNET ~okeanos IaaS


Requirements

Pithos+ Operation Requirements

Operating System

Windows XP SP3, Windows 7, Windows 2008 Server

Hardware

Minimum

  • 1GB RAM
  • 11MB HDD (Excluding Synced Files)
  • 1 GHz Single Core CPU

Recomended

  • 2GB RAM
  • 13MB HDD (Excluding Synced Files)
  • 1.5 GHz Dual Core CPU

Networking

Pithos+ doesnt have a specific requirement for your internet connection but please take in consideration that your sync will finish considerably faster if you use a fast connection.


What is Pithos+

Introduction

Section 1

Section paragraph 1

Section paragraph 2

Section 2

  • Bullet 1
  • Bullet 2
  • Bullet 3

Section 3

Section paragraph 1

etc.


Creating An Account

Introduction

Section 1

Section paragraph 1

Section paragraph 2

Section 2

  • Bullet 1
  • Bullet 2
  • Bullet 3

Section 3

Section paragraph 1

etc.


What is a Container

Introduction

Section 1

Section paragraph 1

Section paragraph 2

Section 2

  • Bullet 1
  • Bullet 2
  • Bullet 3

Section 3

Section paragraph 1

etc.


Selective Sync

Introduction

Section 1

Section paragraph 1

Section paragraph 2

Section 2

  • Bullet 1
  • Bullet 2
  • Bullet 3

Section 3

Section paragraph 1

etc.


Pref-General

General

General Preferences

Panel Image

Options

  • Show Desktop Notifications
  • Start on System Startup


Pref-Accounts

Accounts

Account Preferences

Panel Image

Options

  • Add - Creating An Account
  • Remove


Pref-Proxy

Proxy

Proxy Preferences

Panel Image

Options

  • Use System Defaults
  • No Proxy
  • Manual
    • Server : Port
    • Proxy requires authentication
    • Username
    • Password
    • Domain


Advanced

Advanced Preferences

Panel Image

Options

  • Activate Shell Extensions
  • Refresh Overlays
  • Polling Interval
  • Hashing Parallelism
  • Startup Delay
    • Enable Debug Logging
    • Open Log Path
    • Ignore Certificate Errors