pithos-migrate requires argparse lib
[pithos] / snf-pithos-backend / debian / control
1 Source: snf-pithos-backend
2 Section: python
3 Priority: optional
4 Maintainer: Vangelis Koukis <vkoukis@grnet.gr>
5 Build-Depends: debhelper (>= 8), python-all (>= 2.5)
6 Standards-Version: 3.9.2
7 XS-Python-Version: >= 2.6
8 Homepage: https://code.grnet.gr/projects/synnefo
9
10 Package: snf-pithos-backend
11 Architecture: all
12 Depends: ${misc:Depends}, ${python:Depends}, snf-common (>= 0.10.0),
13     python-argparse
14 Replaces: snf-pithos-lib
15 Provides: ${python:Provides}
16 XB-Python-Version: ${python:Versions}
17 Description: Pithos backend library
18