Bug #1507

Proper flavor validation based on image size

Added by Kostas Papadimitriou almost 10 years ago. Updated almost 10 years ago.

Status:Closed Start date:10/17/2011
Priority:High Due date:11/11/2011
Assignee:Kostas Papadimitriou % Done:

0%

Category:Cyclades UI Spent time: -
Target version:v0.7.2

Related issues

related to Synnefo - Bug #817: The UI should verify that flavor disk size > image size Closed 07/13/2011

Associated revisions

Revision c6671dfd
Added by Kostas Papadimitriou almost 10 years ago

Proper flavor options validation in vm create view, Refs #1507

Revision 283bb7de
Added by Kostas Papadimitriou almost 10 years ago

Proper flavor options validation in vm create view, Refs #1507

History

#1 Updated by Kostas Papadimitriou almost 10 years ago

  • Status changed from Assigned to Feedback

fixed on c6671df

#2 Updated by Vangelis Koukis almost 10 years ago

Can you comment on how this is different from #817?

#3 Updated by Vangelis Koukis almost 10 years ago

  • Due date set to 11/11/2011

#4 Updated by Kostas Papadimitriou almost 10 years ago

Regression occurred after updating create view code to validate for invalid flavor combinations (no ticket has been opened for this).

Since the patch for this commited in ui-0.8 branch it will be cherry picked to master to be able to include it in a new fix version.

#5 Updated by Vangelis Koukis almost 10 years ago

  • Status changed from Feedback to Closed
  • Target version changed from v0.8.0 to v0.7.2

Merged for v0.7.2, closing ticket.

Also available in: Atom PDF