Bug #1597

installation/running error ?

Added by Antonios Zissimos almost 10 years ago. Updated almost 9 years ago.

Status:Closed Start date:11/02/2011
Priority:Medium Due date:
Assignee:Panagiotis Kanavos % Done:

0%

Category:Taskbar app Spent time: -
Target version:PreAlpha

Description

I installed http://code.grnet.gr/attachments/download/532/Pithos.20111031.x64.msi
When I first execute the program, instead of the application, i get a popup window which say "Pithos.Client.WPF stopped working" and a second popup asking me if i want to send more information about the problem to MS.

I use Windows 7 Proffesional, 64bit


Related issues

related to Pithos MS Client - Bug #1596: Changes to login URL break auto reauthentication Closed 11/02/2011
related to Pithos MS Client - Feature #1612: Add exception and feedback submission mechanism Closed 11/03/2011

History

#1 Updated by Panagiotis Kanavos almost 10 years ago

  • Target version set to PreAlpha

#2 Updated by Panagiotis Kanavos almost 10 years ago

  • Status changed from New to Assigned
  • Assignee set to Panagiotis Kanavos

Related to #1596. A change in the PITHOS authentication URL causes problems during startup. Startup should be modified to detect this and inform the user instead of crashing.

Should also change logging configuration to create log files

#3 Updated by Panagiotis Kanavos almost 9 years ago

  • Category set to Taskbar app
  • Status changed from Assigned to Resolved

Should be fixed in the latest release, Pithos.Setup.x64.20111107.msi

  • The login URL was changed, which takes care of the actual error
  • Unhandled exception handlers were added that catch and display any unexpected exception details in a dialog box.

In a few days there will also be an option to send exception data and feedback to Pithos support directly

#4 Updated by Panagiotis Kanavos almost 9 years ago

  • Status changed from Resolved to Closed

Also available in: Atom PDF