Bug #2009

balloons do not go away

Added by Panagiotis Louridas almost 9 years ago. Updated over 8 years ago.

Status:Closed Start date:02/07/2012
Priority:Medium Due date:
Assignee:- % Done:

100%

Category:Taskbar app Spent time: -
Target version:PreAlpha

Description

When the mouse pointer is on the Pithos tray icon, the balloons "Syncing files" and "All files are up to date" appear. These do not disappear when I take the pointer out of the icon. Also, if I place the pointer on the icon for long enough, the "All files are up to date" balloon appears on top of the "Syncing files" one (overlapping it).

Associated revisions

Revision 48985692
Added by Panagiotis Kanavos almost 9 years ago

Fixes #2009 , balloons don't go away, by adding a custom tooltip property to the Taskbar icon in Shell/ShellView.xaml

History

#1 Updated by Panagiotis Kanavos almost 9 years ago

It's not about the balloons, it's about the tooltips. They seems to be stuck, one on top of the other. To reproduce, reduce the polling frequency and hover a few times over the taskbar icon.

#2 Updated by Panagiotis Kanavos almost 9 years ago

  • Target version set to PreAlpha

#3 Updated by Panagiotis Kanavos almost 9 years ago

The UI thread seems to freeze intermittently. Perhaps the frequent notification events are processed too early by the UI thread.

#4 Updated by Panagiotis Kanavos almost 9 years ago

  • Category set to Taskbar app

#5 Updated by Panagiotis Kanavos almost 9 years ago

  • Status changed from New to Assigned

#6 Updated by Panagiotis Kanavos almost 9 years ago

  • Status changed from Assigned to Resolved

#7 Updated by Panagiotis Kanavos almost 9 years ago

  • Status changed from Resolved to Feedback

#8 Updated by Panagiotis Kanavos over 8 years ago

  • Status changed from Feedback to Closed
  • % Done changed from 0 to 100

Also available in: Atom PDF