Bug #2122

Account deletion does not work

Added by Panagiotis Louridas about 8 years ago. Updated about 8 years ago.

Status:Closed Start date:03/01/2012
Priority:High Due date:
Assignee:Panagiotis Kanavos % Done:

100%

Category:Taskbar app Spent time: -
Target version:PreAlpha

Description

I delete my account from the client, then exit. When I restart the program, I see the account there, marked as inactive, instead of seeing no account at all.

Associated revisions

Revision cd1bbba9
Added by Panagiotis Kanavos about 8 years ago

Removed unchecked _settings.Upgrade in PithosSettings.cs. Fixes #2122

History

#1 Updated by Panagiotis Kanavos about 8 years ago

  • Category set to Taskbar app

#2 Updated by Panagiotis Kanavos about 8 years ago

  • Target version set to PreAlpha

#3 Updated by Panagiotis Kanavos about 8 years ago

  • Status changed from New to Assigned

#4 Updated by Panagiotis Kanavos about 8 years ago

  • Status changed from Assigned to Resolved
  • Assignee set to Panagiotis Kanavos

An unchecked call to Settings.Upgrade in the PithosSettings constructor was causing all settings to revert to those of the last installed version. A check to upgrade is already made when the application starts, so this call is unnecessary

#5 Updated by Panagiotis Kanavos about 8 years ago

  • Status changed from Resolved to Feedback

#6 Updated by Panagiotis Kanavos about 8 years ago

  • Status changed from Feedback to Closed
  • % Done changed from 0 to 100

Also available in: Atom PDF