Bug #2359

Web client does not render in IE9

Added by Angus Griffin over 8 years ago. Updated over 8 years ago.

Status:Closed Start date:05/01/2012
Priority:Medium Due date:
Assignee:Christos Stathis % Done:

0%

Category:- Spent time: -
Target version:-

Description

Web client shows cloudbar but does not show the rest of the UI in IE9. Selecting other browser/document modes makes little difference.

Screenshot and script error from dev view attached.

pithos-ie9.png (34 kB) Angus Griffin, 05/01/2012 05:21 am

pithos-ie9-debug.png (103 kB) Angus Griffin, 05/01/2012 05:21 am

History

#1 Updated by Christos Stathis over 8 years ago

There was a problem with the dev server that seems to have been fixed now. Please try again.

#2 Updated by Angus Griffin over 8 years ago

I'm still able to reproduce the issue.

Further I can reproduce it on our own Pithos+ system - so it's not specific to your dev server.

I can also reproduce this on several other clients, all running IE.

Happy to provide any other details you need.

#3 Updated by Christos Stathis over 8 years ago

  • Status changed from New to Assigned
  • Assignee set to Christos Stathis

#4 Updated by Christos Stathis over 8 years ago

I still cannot reproduce it. We made some changes though, related to IE9 rendering, so check again please and let us know. If the problem persists it would be useful for us to access your dev server if possible.

#5 Updated by Angus Griffin over 8 years ago

Finally managed to solve this one on my machine - turns out that it is caused (for me at least) by having the Google Chrome Frame addon for IE enabled.

If I disable the Chrome Frame addon, Pithos works fine.

#6 Updated by Christos Stathis over 8 years ago

It is possible that various plugins affect the browser behaviour. I will test with Chrome Frame addon and let you know.

#7 Updated by Christos Stathis over 8 years ago

  • Status changed from Assigned to Closed

I reproduced the error but since the chrome frame plugin is still in beta I don't think we should deal with it now. I will close the issue.

Also available in: Atom PDF