Feature #875

Disable invitation input fields when there are no invitations left

Added by Apollon Oikonomopoulos almost 11 years ago. Updated over 9 years ago.

Status:Closed Start date:07/20/2011
Priority:Low Due date:
Assignee:Kostas Papadimitriou % Done:

0%

Category:old_synnefo Spent time: -
Target version:-

Description

Currently the invitation dialog displays the input fields even when there are no invitations left, tricking the user into believing that they can send out invitations. Ideally, the invitation dialog should have no input fields and show only an informational message when no invitations are available.

History

#1 Updated by Kostas Papadimitriou almost 11 years ago

  • Assignee set to Kostas Papadimitriou

#2 Updated by Kostas Papadimitriou almost 11 years ago

  • Status changed from New to Closed

Closed as duplicate of #865

#3 Updated by Vangelis Koukis over 9 years ago

  • Category set to old_synnefo

Also available in: Atom PDF