Revision 2e44e2ba

b/setup.py
44 44
            'progress>=1.0.2']
45 45
requires = ['objpool']
46 46

  
47
if version_info[:1] == (2, 6):
48
    requires.append('argparse')
49

  
50 47
setup(
51 48
    name='kamaki',
52 49
    version=kamaki.__version__,

Also available in: Unified diff