Revision 7f887e03 setup.py

b/setup.py
44 44
            'progress>=1.0.2']
45 45
requires = ['objpool']
46 46

  
47
if version_info < (2, 7):
48
    requires.append('argparse')
49

  
47 50
setup(
48 51
    name='kamaki',
49 52
    version=kamaki.__version__,

Also available in: Unified diff