Revision a956ef07 ncclient/__init__.py

b/ncclient/__init__.py
12 12
# See the License for the specific language governing permissions and
13 13
# limitations under the License.
14 14

  
15
__version__ = "0.01"
15
import sys
16

  
17
if sys.version_info < (2, 5):
18
    raise RuntimeError('You need python 2.5 for this module.')
19

  
20
__version__ = "0.05"

Also available in: Unified diff