« Previous | Next » 

Revision 012b80d3

ID012b80d3f904c9a4d4ea85036ba8d4d1acf12e7d

Added by Gerd Hoffmann almost 10 years ago

spice: require spice 0.6.0 or newer.

This patch raises the minimum required spice version to 0.6.0 and drops
a few ifdefs.

0.6.0 is the first stable release with the current libspice-server API,
there shouldn't be any 0.5.x development versions deployed any more.

Signed-off-by: Gerd Hoffmann <>

Files

  • added
  • modified
  • copied
  • renamed
  • deleted

View differences