Statistics
| Branch: | Tag: | Revision:

root / doc @ 17dfc522

Name Size
  examples
Makefile.am 394 Bytes
admin.sgml 15.2 kB
client-api.txt 4.5 kB
hooks.sgml 23.2 kB
install.sgml 32.2 kB

Latest revisions

# Date Author Comment
0214b0c0 03/19/2008 12:17 pm Iustin Pop

Make ganeti-noded create BDEV_CACHE_DIR automatically

Currently in order to deal with tmpfs /var/run, we create the
BDEV_CACHE_DIR in the init script. However, that does not cover all the
cases, and it's not a proper place to deal with it: for example, dealing...

0d349b3a 02/23/2008 12:48 pm Guido Trotter

Improve ganeti example cron file

The cron file in ganeti's example directory is now static, and executes
ganeti-watcher in /usr/local/sbin no matter where it's really installed. With
this patch we generate it at build time substituting the right value of...

e30c295e 02/15/2008 02:41 pm Michael Hanselmann

Replace version number in install.sgml during build time

Reviewed-by: iustinp

e2618bc7 02/06/2008 01:29 pm Iustin Pop

Document the client API protocol, first version

This patch adds some documentation about the proposed client API. It's
not yet complete, but should be a usable draft for the initial
implementation.

Reviewed-by: ultrotter

e709baee 01/30/2008 12:54 pm Iustin Pop

Bump version numbers for the 1.2.2 release

Reviewed-by: ultrotter

e71d6323 01/20/2008 03:55 pm Iustin Pop

Fix the init.d script

The script (which is geared towards Debian) is actually not fully
compliant, as lintian generates a warning on it - the S runlevel is not
a valid one in the "Stop" stanza. This patch removes "S" from the stop
list.

Reviewed-by: imsnah

31b9055c 01/18/2008 05:19 pm Iustin Pop

Bump version numbers for the 1.2.1 release

This a merge to trunk of revision 494.

Reviewed-by: imsnah

bf6fe28b 12/21/2007 04:00 pm Alexander Schreiber

HVM proof-of-concept documentation

Update documentation to document the HVM proof-of-concept.

Reviewed-by: iustinp

bb987157 12/17/2007 04:50 pm Iustin Pop

Make note about minimum version of drbd 8 required

Since 8.0.6 and lower have issues that break Ganeti's usage of drbd,
this patch notes the required version of DRBD.

Reviewed-by: ultrotter

ce628bb4 12/04/2007 05:20 pm Iustin Pop

Bump version numbers for 1.2.0 release

Reviewed-by: imsnah

View revisions

Also available in: Atom