« Previous | Next » 

Revision 242e6bdd

ID242e6bdd9adbabfcd22715910412de6d07c533b3

Added by Thomas Thrainer over 7 years ago

Require newer python mock library

Older Python mock libraries do not provide MagicMock, which eases
mocking of complex objects quite a bit. As this is a build/test
dependency only, requiring a new version is OK (it's available via
easy_install).

Signed-off-by: Thomas Thrainer <>
Reviewed-by: Michele Tartara <>

Files

  • added
  • modified
  • copied
  • renamed
  • deleted

View differences