Revision 39e169c9 INSTALL

b/INSTALL
74 74

  
75 75
  $ easy_install bitarray
76 76

  
77
Note that this does not install optional packages::
77
Note that the previous instructions don't install optional packages.
78
To install the optional package, run the following line.::
78 79

  
79 80
  $ apt-get install python-paramiko python-affinity qemu-utils
80 81

  
......
170 171
                    libghc-crypto-dev libghc-text-dev \
171 172
                    libghc-hinotify-dev libghc-regex-pcre-dev \
172 173
                    libpcre3-dev \
173
                    libghc-attoparsec-dev libghc-vector-dev
174
                    libghc-attoparsec-dev libghc-vector-dev \
175
                    libghc6-zlib-dev
174 176

  
175 177
Or in older versions of these distributions (using GHC 6.x)::
176 178

  
......
203 205

  
204 206
  $ cabal install json network parallel utf8-string curl hslogger \
205 207
                  Crypto text hinotify==0.3.2 regex-pcre \
206
                  attoparsec vector
208
                  attoparsec vector base64-bytestring
207 209

  
208 210
Haskell optional features
209 211
~~~~~~~~~~~~~~~~~~~~~~~~~

Also available in: Unified diff