« Previous | Next » 

Revision 777ea2c6

ID777ea2c69146596bf5e0a0db98b68c193453429e
Parent a5da38fa
Child 544029d3

Added by Guido Trotter over 8 years ago

Officially require Python 2.6+

We have no way to test Python 2.4 compatibility anymore, and that
version is long deprecated. From version 2.8+ require Python 2.6 or
above (but still not 3.0).

Signed-off-by: Guido Trotter <>
Reviewed-by: Michael Hanselmann <>

Files

  • added
  • modified
  • copied
  • renamed
  • deleted

View differences