Revision 9822b1dd Makefile.am

b/Makefile.am
334 334
# extra flags that can be overriden on the command line
335 335
HEXTRA =
336 336
# exclude options for coverage reports
337
HPCEXCL = --exclude Main --exclude Ganeti.HTools.QC \
337
HPCEXCL = --exclude Main \
338 338
	--exclude Ganeti.Constants \
339
	--exclude Ganeti.THH \
340
	--exclude Ganeti.HTools.QC \
341
	--exclude Ganeti.HTools.QCHelper \
339 342
	--exclude Ganeti.HTools.Version
340 343

  
341 344
HS_LIB_SRCS = \
......
353 356
	htools/Ganeti/HTools/Node.hs \
354 357
	htools/Ganeti/HTools/PeerMap.hs \
355 358
	htools/Ganeti/HTools/QC.hs \
359
	htools/Ganeti/HTools/QCHelper.hs \
356 360
	htools/Ganeti/HTools/Rapi.hs \
357 361
	htools/Ganeti/HTools/Simu.hs \
358 362
	htools/Ganeti/HTools/Text.hs \
......
1116 1120
	fi; \
1117 1121
	for file in doc/iallocator.rst doc/hooks.rst; do \
1118 1122
		if test "`sed -ne '4 p' $(top_srcdir)/$$file`" != \
1119
		        "Documents Ganeti version $$expver"; then \
1123
			"Documents Ganeti version $$expver"; then \
1120 1124
			echo "Incorrect version in $$file, expected $$expver"; \
1121 1125
			exit 1; \
1122 1126
		fi; \

Also available in: Unified diff