« Previous | Next » 

Revision bcb1ab78

IDbcb1ab78a52bb9e44e5a30c5328aa2ccc58268af

Added by Petr Pudlak almost 7 years ago

Merge branch 'stable-2.11' into master

  • stable-2.11
    Update the list dependencies in INSTALL
    Make luxid's Haskell dependencies mandatory
    Fix start/stop scripts to run luxid unconditionally
    Remove the HTOOLS configuration variable
    Add a config. conditional for running Haskell coverage
    Make htools and luxid mandatory in the Makefile
    Temporarily remove SSL changes from NEWS file
    Fix bracket style in rapi-workload

Signed-off-by: Petr Pudlak <>
Reviewed-by: Klaus Aehlig <>

Files

  • added
  • modified
  • copied
  • renamed
  • deleted