Revision fb1a5271

b/configure.ac
551 551
AC_GHC_PKG_REQUIRE(text)
552 552
AC_GHC_PKG_REQUIRE(hinotify)
553 553
AC_GHC_PKG_REQUIRE(Crypto)
554
AC_GHC_PKG_REQUIRE(lifted-base)
554 555

  
555 556
# extra modules for confd functionality; also needed for tests
556 557
HS_NODEV=
b/devel/build_chroot
185 185
        case-insensitive==0.3 \
186 186
        parsec==3.0.1 \
187 187
        snap-server==0.8.1 \
188
        json==0.4.4
188
        json==0.4.4 \
189
        lifted-base==0.2.1.1
189 190

  
190 191
    in_chroot -- \
191 192
      cabal install --global \
......
229 230
      libghc-vector-dev libghc-temporary-dev \
230 231
      libghc-snap-server-dev libpcre3 libpcre3-dev hscolour hlint pandoc \
231 232
      libghc6-zlib-dev \
233
      libghc-lifted-base-dev \
232 234
      cabal-install\
233 235
      python-setuptools python-sphinx python-epydoc graphviz python-pyparsing \
234 236
      python-simplejson python-pycurl python-paramiko \
......
267 269
      libghc-regex-pcre-dev libghc-attoparsec-dev \
268 270
      libghc-vector-dev libghc-temporary-dev \
269 271
      libghc-snap-server-dev libpcre3 libpcre3-dev hscolour hlint pandoc \
272
      libghc-lifted-base-dev \
270 273
      python-setuptools python-sphinx python-epydoc graphviz python-pyparsing \
271 274
      python-simplejson python-pyinotify python-pycurl python-paramiko \
272 275
      python-bitarray python-ipaddr python-yaml qemu-utils python-coverage pep8 \

Also available in: Unified diff