Statistics
| Branch: | Tag: | Revision:

root / snf-cyclades-gtools / setup.py @ b47b895d

History | View | Annotate | Download (2.8 kB)

# Date Author Comment
64e48fd1 02/03/2012 02:27 pm Vangelis Koukis

Amend INSTALL_REQUIRES with explicit versions

Amend INSTALL_REQUIRES in */setup.py with explicit version numbers
where not previously specified.

Use '>=' comparisons, to avoid console scripts barfing if the
exact same version specified in setup.py is not currently installed...

a31e427d 01/30/2012 06:51 pm Kostas Papadimitriou

Rename snf-ganeti-tools to snf-cyclades-gtools