Revision f82ed034 snf-django-lib/setup.py

b/snf-django-lib/setup.py
58 58

  
59 59
# Package requirements
60 60
INSTALL_REQUIRES = [
61
    'Django >=1.2, <1.3',
61
    'Django >=1.2, <=1.4.5',
62 62
    'simplejson>=2.1.1',
63 63
    'astakosclient',
64 64
    'snf-common',

Also available in: Unified diff