« Previous | Next » 

Revision 801b6a33

ID801b6a33b9d1fe3bc0c75bcdc9ac4861bd59dbfe

Added by Guido Trotter almost 12 years ago

Merge branch 'stable-2.1'

  • stable-2.1:
    Bump up version for 2.1.5 release
    RapiClient: fix multi-authentication in Python 2.6
    Remove rapi-user and rapi-pass from qa-sample.json
    qa: fix gnt-instance modify -t drbd
    qa: shutdown instance before trying disk convert
    Fix check in gnt-instance modify -t
    Document optional ctypes dependency
    Update NEWS for the 2.1.5 release
    Pass force variant option at instance creation
    BatchCreate: get force_variant from specs not opts
    BatchCreate: set a default for force_variant

Conflicts:
INSTALL
- merge
NEWS
- merge
configure.ac
- keep 2.2 version
lib/rapi/client.py
- keep curl version

Signed-off-by: Guido Trotter <>
Reviewed-by: Michael Hanselmann <>

Files

  • added
  • modified
  • copied
  • renamed
  • deleted